Ajuda da GoDaddy

Corrigimos os problemas de segurança do SSL 3.0 das contas que nós controlamos

Devido à vulnerabilidade crítica de segurança do SSL 3.0 (uma tecnologia ultrapassada de 18 anos), ele será desabilitado nos produtos a seguir:

  • Website Builder
  • Quick Shopping Cart
  • Hospedagem compartilhada
  • Managed Wordpress
  • Servidores VPS e dedicados (gateway) (saiba mais)
  • Hospedagem gerenciada
  • Servidores com plano de serviço assistido

Está em um servidor VPS ou dedicado não indicado aqui? É necessário desabilitar o suporte a SSL 3.0 você mesmo (saiba mais).

É importante observar que esta alteração não exige que você tome nenhuma ação.

Como essa alteração afeta minha conta?

Se o seu site está protegido com um SSL, a remoção do suporte SSL 3.0 evitará que os visitantes usem navegadores muito ultrapassados para acessar o conteúdo protegido de sua página. Isso afetará principalmente os visitantes com Windows XP que usem Internet Explorer 6, que não recebe nenhum suporte da Microsoft desde 8 de abril de 2014.

Com a remoção do SSL 3.0, podemos garantir que os sites hospedados na sua conta fiquem imunes a ataques, tentando minimizar sua vulnerabilidade a POODLE. Mais informações sobre o componente vulnerável e seu significado estão disponíveis no Blog Google de segurança online.


Este artigo foi útil?
Agradecemos seus comentários. Para falar com um representante do atendimento ao cliente, ligue para o suporte ou utilize a opção de bate-papo acima.
Ficamos felizes em ajudar! Há algo mais que possamos fazer por você?
Mil desculpas. Conte-nos o que estava confuso ou por que a solução não resolveu o seu problema.