Exportar ou fazer backup dos meus contatos, calendário e email

Criar um arquivo de backup do Outlook para salvar e exportar mensagens de email, contatos e informações de calendário. Você pode então importar seu backup para um novo plano de e-mail, serviço de e-mail, ou uma nova versão do Outlook. A exportação não inclui metadados, como as propriedades da pasta (visualizações, permissões e configurações AutoArquivar), regras de mensagens e listas de remetentes bloqueados.

Observação: A GoDaddy não aceita importações ou backups manuais dos arquivos de dados do Outlook (.pst e .ost).

Selecione sua versão do Outlook para ver as instruções. Não tem certeza de qual é a sua versão? Leia este artigo da Microsoft e descubra qual versão do Outlook você está usando.

Windows Mac Web

Outlook 2013, 2016 ou mais recente

Outlook 2010

Outlook 2007

Outlook 2016 ou mais recente

Outlook 2011

Outlook na Web ( apenas contatos)

Outlook para Windows

Outlook 2013, 2016 ou mais recente (Windows)

  1. Abra o Outlook .
  2. No canto superior esquerdo, selecione Arquivo.
  3. Selecione Abrir & Exportar > Importar/Exportar.
  4. SelecioneExportar para um arquivo > Avançar.
  5. Selecione Arquivo de Dados do Outlook (.pst) > Avançar.
  6. Para exportar toda a caixa de correio, selecione o nome da conta de e-mail e siga para a próxima etapa. Se quiser exportar apenas sua pasta Calendário ou Contatos, selecione a pasta que deseja exportar. (Você pode exportar um item de cada vez. Para exportar os Contatos e os Calendários individualmente, será necessário repetir estas etapas.)
  7. Verifique se a caixa de seleção Incluir subpastas está selecionada e selecione Avançar.
  8. Clique em Procurar para escolher onde salvar o arquivo de dados do Outlook (.pst). Digite um nome de arquivo e selecione OK para continuar.
  9. Se você estiver exportando para um arquivo de dados do Outlook (.pst) existente, em Opções, especifique o que fazer ao exportar itens já existentes no arquivo.
  10. Selecione Concluir.
  11. A exportação começará imediatamente, a menos que outro arquivo de dados do Outlook (.pst) seja criado ou a exportação seja feita para um arquivo existente protegido por senha.
    • Se você estiver criando um arquivo de dados do Outlook (.pst), uma senha (opcional) pode ajudar a protegê-lo. Na caixa de diálogo Criar Arquivo de Dados do Outlook, digite a senha em Senha e em Confirmar senha e clique em OK. Na caixa de diálogo Arquivo de Dados do Outlook, insira a senha e clique em OK.
    • Se você estiver exportando para um arquivo de dados do Outlook (.pst) existente protegido por senha, na caixa de diálogo Senha do Arquivo de Dados do Outlook, insira a senha e clique em OK.

Voltar para o topo

Outlook 2010 (Windows)

A Microsoft encerrou o suporte para o Office 2010 em 13 de outubro de 2020, e estas instruções são apenas para referência. Saiba mais com a Microsoft.

  1. Abra o Outlook .
  2. Na parte superior da faixa, escolha Arquivo e selecione Opções.
  3. Na caixa “Opções do Outlook”, escolha Avançado.
  4. Na seção Exportar, escolha Exportar.
  5. SelecioneExportar para um arquivo e Avançar.
  6. Clique em Arquivo de Dados do Outlook (.pst) e Avançar.
  7. Selecione o nome da conta de email a ser exportada. Só é possível exportar as informações de uma conta por vez.
  8. Selecione a caixa de seleção Incluir Subpastas para exportar seu calendário, contatos e caixa de entrada. Selecione Avançar.
  9. Clique em Procurar para escolher onde salvar o arquivo de dados do Outlook (.pst) e dar um nome para o arquivo. Selecione OK para continuar. (Se você exportou um arquivo anteriormente, mude o nome do arquivo em vez de usar o nome atual.)
  10. Se você estiver exportando para um arquivo de dados do Outlook (.pst) existente, em Opções, especifique o que fazer ao exportar itens já existentes no arquivo.
  11. Selecione Concluir.
  12. A exportação começará imediatamente, a menos que outro arquivo de dados do Outlook (.pst) seja criado ou a exportação seja feita para um arquivo existente protegido por senha.
    • Se você estiver criando outro arquivo de dados do Outlook (.pst), uma senha (opcional) pode ajudar a protegê-lo. Na caixa de diálogo Criar Arquivo de Dados do Outlook, digite a senha em Senha e em Confirmar senha e clique em OK. Na caixa de diálogo Arquivo de Dados do Outlook, insira a senha e clique em OK.
    • Se você estiver exportando para um arquivo de dados do Outlook (.pst) existente protegido por senha, na caixa de diálogo Senha do Arquivo de Dados do Outlook, insira a senha e clique em OK.

Voltar para o topo

Outlook 2007 (Windows)

A Microsoft encerrou o suporte para o Office 2007 em 10 de outubro de 2017, e estas instruções são apenas para referência. Saiba mais com a Microsoft.

  1. Abra o Outlook .
  2. Na parte superior da faixa, escolha Arquivo.
  3. Clique em Importar e exportar.
  4. SelecioneExportar para um arquivo e Avançar.
  5. Clique em Pasta de Arquivo Pessoal (.pst) e em Avançar.
  6. Selecione o nome da conta de email a ser exportada. Só é possível exportar as informações de uma conta por vez.
  7. Selecione a caixa de seleção Incluir Subpastas para exportar seu calendário, contatos e caixa de entrada. Selecione Avançar.
  8. Clique em Procurar para escolher onde salvar o arquivo de dados do Outlook (.pst) e dar um nome para o arquivo. Clique em OK para continuar. (Se você exportou um arquivo anteriormente, mude o nome do arquivo em vez de usar o nome atual.)
  9. Se você estiver exportando para um arquivo de dados do Outlook (.pst) existente, em Opções, especifique o que fazer ao exportar itens já existentes no arquivo.
  10. Selecione Concluir.
  11. A exportação começará imediatamente, a menos que outro arquivo de dados do Outlook (.pst) seja criado ou a exportação seja feita para um arquivo existente protegido por senha.
    • Se você quiser proteger o arquivo .pst com senha, insira a senha nas caixas Senha e Confirmar senha e clique em OK. Na caixa de diálogo “Arquivo de Dados do Outlook”, insira a senha e clique em OK.
    • Se você estiver exportando para uma pasta de arquivos pessoais (.pst) existente protegida por senha, na caixa de diálogo Senha do Arquivo de Dados do Outlook, insira a senha e clique em OK.
  12. Se não quiser proteger o arquivo com senha, escolha OK.

Voltar para o topo

Outlook para Mac

Outlook 2016 ou mais recente (Mac)

  1. Abra o Outlook .
  2. Se você estiver usando a nova versão do Outlook, desligue a opção Novo Outlook. Caso contrário, prossiga para a próxima etapa.
    Mudar para o Novo Outlook
  3. Na guia Ferramentas, selecione Exportar. (Se você não ver a opção Exportar, procure-a no menu Arquivo do Outlook.)
  4. Na caixa Exportar para Arquivar Arquivo (.olm), selecione as caixas de seleção próximas aos itens que você deseja exportar (selecione todas elas para exportar sua caixa de correio inteira) e clique em Continuar.
  5. Em Salvar como, na guiaFavoritos, selecione a pasta Downloads e Salvar.
  6. Você receberá uma notificação após a exportação dos dados. Selecione Concluir.

Voltar para o topo

Outlook 2011 (Mac)

A Microsoft encerrou o suporte para o Office 2011 em 10 de outubro de 2017, e estas instruções são apenas para referência. Saiba mais com a Microsoft.

Você tem as seguintes opções de exportação no Outlook 2011:

  • Exportar para um arquivo de dados do Outlook para Mac
  • Exportar contatos em um arquivo de texto delimitado por tabulação
  • Exportar itens individuais
Exportar para um arquivo de dados do Outlook para Mac

Ao exportar para um arquivo de dados do Outlook para Mac, é possível optar por filtrar as informações por categoria ou tipo de item. Durante o processo de exportação, é possível optar por manter os itens exportados no Outlook ou excluí-los após a exportação.

As contas do Microsoft Exchange e dos serviços de diretório não permitem exportar contatos do diretório ou itens armazenados em pastas públicas.

  1. No menu Arquivo, selecione Exportar>Arquivo de dados do Outlook para Mac.
  2. Selecione uma opção para filtrar por categoria ou tipo de item. (Para exportar todos os itens do Outlook, clique em Itens dos seguintes tipos e selecione todas as caixas de marcação.)
  3. Clique na seta para a direita para continuar e siga as instruções. O arquivo de dados do Outlook para Mac salva os arquivos com a extensão .olm.
Exportar contatos em um arquivo de texto delimitado por tabulação

Exporte contatos e informações relacionadas diretamente como arquivo de texto delimitado por tabulação. Você pode abrir este arquivo usando outras aplicações de email, planilhas e banco de dados. Certificados de criptografia não são exportados.

  1. No menu Arquivo, selecione Exportar.
  2. No Assistente de Exportação, clique em Contatos para uma lista e siga as instruções. Os arquivos delimitados por tabulação são salvos com extensão .txt.
Exportar itens individuais

Também é possível exportar itens separados como arquivos individuais, tanto para backup quanto para usá-los em outros aplicativos.

  1. Na lista, selecione o item que você quer exportar. (Para selecionar vários itens, mantenha a tecla Command pressionada ao clicar nos itens.)
    Item Tipo de arquivo
    Mensagens de email .eml
    Contatos .vcf (vCard)
    Eventos do calendário e tarefas .ics
    Observações .html
  2. Arraste a seleção para a área de trabalho ou uma pasta no Finder.

Voltar para o topo

Outlook na Web

Faça login no Outlook na Web

  1. Faça login no Outlook na internet. Use o endereço e senha do seu Microsoft 365. Seu nome de usuário e senha da GoDaddy não funcionarão aqui.
  2. No canto inferior esquerdo da página, selecione PessoasPessoas.
  3. No canto superior direito, selecione Gerenciar > Exportar contatos.
  4. Escolha exportar todos os contatos ou apenas os contatos de uma pasta específica e selecione Exportar.

Seus contatos serão salvos como um arquivo .csv, que pode ser importado para outros aplicativos de e-mail (como o Gmail) ou para outras versões do Outlook.

Voltar para o topo

Etapa relacionada

Saiba mais


Este artigo foi útil?
Agradecemos seus comentários. Para falar com um representante do atendimento ao cliente, ligue para o suporte ou utilize a opção de bate-papo acima.
Ficamos felizes em ajudar! Há algo mais que possamos fazer por você?
Mil desculpas. Conte-nos o que estava confuso ou por que a solução não resolveu o seu problema.