Pule para o conteúdo principal
Mantenha sua empresa funcionando durante a COVID-19Saiba mais
Ligue para nós
Números de telefone e horário de funcionamento
Central de Ajuda

Explore nossos recursos de ajuda online

BlogAjuda

Managed WordPress Ajuda

Tentamos traduzir esta página para você. A página em inglês também está disponível.

Plugins bloqueados

Seu Managed WordPress bloqueou os plugins a seguir, o que significa que você não pode instalá-los e, se detectá-los instalados em sua conta, eles serão removidos.

Clique para passar para cada seção
Backups Cache
Funcionalidade duplicada Performance
Postagens relacionadas Problemas de segurança
Estatísticas Desnecessário / Não funcional

Obrigatório: Este artigo se aplica a todas as contas Managed WordPress Basic, Deluxe, Ultimate, Developer, Pro e Ecommerce. Esta não é uma lista completa. Qualquer plugin que se enquadre nessas categorias ou seja conhecido por causar problemas pode ser adicionado à lista ou desabilitado a qualquer momento.

É importante entender que existem desenvolvedores de plugins diligentes que corrigem problemas rapidamente e publicam uma atualização imediata. Como tal, os plugins listados com informações de versão servem para identificar as versões que estão na lista de bloqueio.

Freqüentemente, uma versão mais recente ou atualizada não tem a mesma vulnerabilidade para a qual o plugin foi bloqueado e ainda pode ser instalado. Plugins que não têm informações de versão são apenas bloqueados, pois nenhuma versão atualizada ou melhorada está disponível.

Observação: Normalmente, as versões atualizadas podem ser instaladas, a menos que haja uma observação específica na coluna Mais informações.

Na lista de bloqueio recentemente

Os plugins adicionados mais recentemente são listados aqui no topo, bem como em suas respectivas categorias para destacar quaisquer ameaças recentes ao ambiente de hospedagem e ao seu site.

Nome do plugin Categoria Mais informações
Localizar e substituir em tempo real Segurança Versões 3.9 e anteriores - detalhes de vulnerabilidade
Galeria NextGEN Segurança Versões 3.2.10 e anteriores - detalhes de vulnerabilidade

Backups

Sua conta Managed Wordpress já oferece 30 dias de backup, portanto, esses plugins duplicam uma função existente.

Para fazer backup do seu site sob demanda, você pode usar o acesso sFTP e um plugin de backup de banco de dados como o WP-DB-Backup ou o WP-DBManager.

Nome do plugin Mais informações
6scan-backup Plugin abandonado/não compatível
ezpz-one-click-backup Plugin abandonado/não compatível com funcionalidade duplicada
the-codetree-backup Plugin abandonado/não compatível
updraft

Nota: Nós não UpdraftPlus blocklist.

Plugin abandonado/não compatível
wponlinebackup Plugin abandonado/não compatível com funcionalidade duplicada

Cache

Sua conta Managed Wordpress já possui recursos de cache incorporados.

No entanto, se o desempenho do site estiver lento, experimente estas sugestões:

Nome do plugin Saiba mais
w3-total-cache Veja a descrição da categoria
wp-cache Veja a descrição da categoria
wp-cachecom Veja a descrição da categoria
wp-fast-cache Veja a descrição da categoria
wp-fastest-cache Veja a descrição da categoria
wp-file-cache Veja a descrição da categoria
wp-super-cache Veja a descrição da categoria

Funcionalidade duplicada

Esses plugins duplicam a funcionalidade em diversas partes do nosso sistema.

Nome do plugin Saiba mais
6scan-protection Plugin abandonado/não compatível com funcionalidade duplicada
adminer Veja a descrição da categoria
portable-phpmyadmin Veja a descrição da categoria
wordpress-gzip-compression Veja a descrição da categoria
wp-phpmyadmin Veja a descrição da categoria

Desempenho

Em geral, esses plugins não têm bom desempenho, principalmente em sites de grande porte.

Nome do plugin Saiba mais
adsense-click-fraud-monitoring Veja a descrição da categoria
broken-link-checker Em vez disso, use um software cliente em seu computador ou um serviço externo
google-sitemap-generator Versões 4.0 e anteriores - Use o Google Sitemap ou o WordPress SEO
google-xml-sitemaps-with-multisite-support Em vez disso, use o Google Sitemap ou o WordPress SEO

Postagens relacionadas

Esses plugins aumentam a carga do banco de dados ao usar filas ineficientes, cache de baixa qualidade ou escalonamento de baixa qualidade em sites de grande porte.

No entanto, você pode usar qualquer serviço que trate a lógica do relacionamento fora do site, como o outbrain ou o Jetpack.

Nome do plugin Saiba mais
contextual-related-posts Veja a descrição da categoria
fuzzy-seo-booster Veja a descrição da categoria
seo-alrp Veja a descrição da categoria
similar-posts Veja a descrição da categoria
wordpress-popular-posts Versões 3.1.1 e anteriores
yet-another-featured-posts-plugin Veja a descrição da categoria
yet-another-related-posts-plugin Veja a descrição da categoria

Problemas de segurança

Esses plugins associaram problemas de segurança identificados na coluna Mais informações.

Nome do plugin Saiba mais
clef Plugin abandonado/não compatível
InfiniteWP Client Versões 1.3.8 e anteriores - detalhes da vulnerabilidade
Galeria NextGEN Versões 3.2.10 e anteriores - detalhes de vulnerabilidade
MailPoet Versões 2.6.6 e anteriores - detalhes da vulnerabilidade
Pipdig Power Pack Versões 4.7.3 e anteriores - detalhes da vulnerabilidade
slick-popup Versões 1.7.1 e anteriores
toolspack Detalhes da vulnerabilidade
wp-copysafe-web Detalhes da vulnerabilidade
wp-copysafe-pdf Detalhes da vulnerabilidade
backup do banco de dados wp Versões 5.1 e anteriores
suporte wp-live-chat Versões 8.0.33 e anteriores - detalhes de vulnerabilidade
Localizar e substituir em tempo real Versões 3.9 e anteriores - detalhes de vulnerabilidade

Estatísticas

Sua conta não funciona com esses plugins porque eles afetam o desempenho dos seus sites de maneira negativa; eles enviam muitas solicitações ao banco de dados e podem impedir a realização do cache no site.

No entanto, você pode usar qualquer serviço que registre e armazene suas estatísticas fora do site. Isso inclui Chartbeat (pago), Google Analytics (grátis), Jetpack (grátis) e Segment.io (grátis).

Nome do plugin Saiba mais
jr-referrer Veja a descrição da categoria
referrer-wp Veja a descrição da categoria
statpress Veja a descrição da categoria
wp-postviews Veja a descrição da categoria
wp-power-stats Veja a descrição da categoria
wp-slimstat Veja a descrição da categoria

Desnecessário / Não Funcional

Esses plugins não agregam nenhum valor e podem não funcionar corretamente em nosso sistema.

Nome do plugin Saiba mais
Ola Dolly Veja a descrição da categoria
p3-profiler Não recebe mais atualizações
sgcachepress De clientes migrando do SiteGround, não é necessário
synthesis De clientes migrando do Synthesis, não é necessário
wordpress-beta-tester Não funcional na hospedagem do Managed WordPress da NOME_EMPRESA
wp-engine-snapshot De clientes migrando do WP Engine, não é necessário
wpengine-common De clientes migrando do WP Engine, não é necessário

Saiba mais