Bip-bip-bip...computando...computando...iniciando sequência 42...
Parece que aqueles robôs malucos estão aprontando de novo! Eles "invadiram" o site e traduziram esta página para o seu idioma. Seus coraçõezinhos de metal tinham as melhores intenções. Eles só queriam ajudar! Use os botões na parte inferior da página para nos contar se os robôs estão fazendo um bom trabalho. Ir para Versão em Inglês

Qual versão do TLS é minha conta de hospedagem usando?

Quando você está aceitando pagamentos em seu site, o comerciante (PayPal, Stripe, etc...) pode solicitar para confirmar qual versão do TLS atualmente é compatível com a GoDaddy conta de hospedagem. Abaixo está uma lista de diferentes ambientes de hospedagem oferecidos pela GoDaddy e as versões do TLS que estão disponíveis para eles.

Observação: Se seu comercial exigir conformidade com PCI, isso só está disponível através do Quick Shopping Cart ou um servidor dedicado.

Versão atual do TLS em hospedagem da GoDaddy
Plataforma TLS 1.0 TLS 1.1 TLS 1.2
Gerenciado por Wordpress
CPanel de negócios
CPanel compartilhado
Plesk compartilhado
2g Linux - -
Linux 4GH -
Windows 4GH - -
Criador de Sites / criador de sites

Você pode usar o Verificador de certificado para confirmar a qual versão do TLS está ativa no momento em seu site

Saiba mais


Este artigo foi útil?
Agradecemos seus comentários. Para falar com um representante do atendimento ao cliente, ligue para o suporte ou utilize a opção de bate-papo acima.
Ficamos felizes em ajudar! Há algo mais que possamos fazer por você?
Mil desculpas. Conte-nos o que estava confuso ou por que a solução não resolveu o seu problema.