Pule para o conteúdo principal
Mantenha sua empresa funcionando durante a COVID-19Saiba mais
Ligue para nós
Números de telefone e horário de funcionamento
Central de Ajuda

Explore nossos recursos de ajuda online

BlogAjuda

GoDaddy Ajuda

Tentamos traduzir esta página para você. A página em inglês também está disponível.

TLS 1.0 e 1.1 fim do suporte

Para garantir o mais alto nível de segurança para seu email, as versões 1.0 e 1.1 do TLS não são mais compatíveis com GoDaddy. O TLS 1.0 e 1.1 foram preteridos pela Força-Tarefa de Engenharia da Internet (IETF) para melhorar a segurança do email. Atualizar para a versão 1.2 ou posterior manterá seus emails mais protegidos de hackers.

Selecione uma pergunta para ver sua resposta:

O que é TLS?

TLS, ou Transport Layer Security, é um protocolo de criptografia como o cadeado que você vê na barra de pesquisa ao visitar um site. Quando se trata de emails, o TLS garante que os emails sejam enviados com segurança entre o remetente e o destinatário, evitando que outras pessoas os leiam.

Voltar para o topo

Essa mudança me impactará?

Se você tiver problemas para enviar e receber emails ou estiver usando um dispositivo mais antigo, você pode ser afetado pelo fim do suporte para TLS 1.0 e 1.1.

Você também verá a mensagem de erro “421 4.7.66 TLS 1.0 e 1.1 não são suportados. Atualize / atualize seu cliente para oferecer suporte a TLS 1,2 "em seu cliente de email.

Sistemas operacionais de desktop e laptop que podem ser afetados :

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Sistemas operacionais de tablets e dispositivos móveis que podem ser afetados :

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Voltar para o topo

Como posso me preparar para a mudança?

Se você for afetado pela mudança , você tem algumas opções:

  1. Recomendado : atualize seus clientes de email e sistema operacional para a versão mais recente em seu dispositivo.
  2. Use webmail para seus serviços de email.
    • Mantemos nosso webmail atualizado com os padrões de segurança mais recentes. O webmail não é afetado pela descontinuação do TLS 1.0 e 1.1, portanto, você pode acesse sua conta de email para enviar e receber emails, mesmo se estiver tendo problemas com seu cliente de email.
  3. Use um serviço de cliente de email grátis com a versão mais recente, como o Thunderbird.

Voltar para o topo

E se eu não quiser atualizar meu TLS?

Não há exceção para os serviços da GoDaddy, como Workspace Email e Professional Email. Se você estiver usando o Microsoft 365, você pode entre em contato com um Guia GoDaddy para solicitar uma exceção temporária para sua conta. Você receberá um email solicitando sua resposta. Então, quando a exceção for concedida, você deve atualizar todos os clientes de email usando o servidor smtp.office365.com para usar smtp-legacy.office365.com .

Se você preferir reativar o TLS 1.0 e o TLS 1.1, poderá ativar o acesso pelo Powershell .

Aviso: Não oferecemos suporte para configuração e acesso ao Powershell. Ações dentro do Powershell podem causar danos irreversíveis à sua organização, portanto, use-o por sua conta e risco.

Voltar para o topo

Saiba mais